SERA Business Design - Pay.nl heeft mogelijk een storing met pinbetalingen – Incidentdetails

Alle systemen operationeel

Pay.nl heeft mogelijk een storing met pinbetalingen

Opgelost
Verminderde prestaties
Begon op meer dan 4 jaar geledenDuurde 39 minuten
Updates
  • Opgelost
    UTC
    Opgelost

    Pay.nl heeft een update gegeven: We are continuing to monitor for any further issues. Root core is resolved. We keep monitoring the situation. Low processing quality during this periode on iDEAL was caused by Rabobank & KNAB incident. https://beschikbaarheid.ideal.nl/History?bank=Rabobank / https://beschikbaarheid.ideal.nl/History?bank=Rabobank

  • Update
    UTC
    Update

    Pay.nl heeft een status update gegeven: Issues are identified to a power failure at one of the datacenters (Equinix), we disabled this location in our network, to minimalise the impact. If your pin terminal is not working, please restart it (power off / on). https://status.pay.nl/incidents/7lfs87lpfxx4

  • Update
    UTC
    Update

    Pay.nl heeft een status update gegeven: We are monitoring outage since 12:10. Our advise is to unplug the power supply and plug the terminal back in to reconnect.

  • Onderzoeken
    UTC
    Onderzoeken

    We hebben de melding gekregen dat Pay.nl een storing heeft met IN STORE pinbetalingen. Wij hebben nog geen meldingen gekregen vanuit onze klantenkring en houden jullie op de hoogte als wij meer weten. De status van Pay.nl valt ook te volgen op: https://status.pay.nl/incidents/7lfs87lpfxx4